Get in touch
Back
Maintenance

Planned Outage / Scheduled Maintenance Notification

Completed 26 Jun at 06:00am NZST.

scnet.voice.isx.nz
Completed

Maintenance completed

Posted 26 Jun at 06:00am NZST.
Started

SC Internet would like to inform you, that as part of ongoing infrastructure maintenance we will be performing a software upgrade on our Auckland based termination equipment.

Posted 25 Jun at 12:00am NZST.